La liste noire ne fonctionne pas ...

Contrôle parental et filtrage des sites Web

La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 09:36

Bonjour,

Tout fonctionne presque très bien ...
sauf que les listes (noire et blanche) ne fonctionnent pas.
J'ai, pour l'essai, par exemple "fr.wikipedia.org/*" dans ma liste noire pour bloquer tous les site commençant par "http://fr.wikipedia.org/*".
Et cela ne fonctionne pas.

Remarque : j'ai complétement désactivé mon pare-feu.
 !  "PapyNet":
NE JAMAIS DESACTIVER le pare-feu


Merci.
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar PapyNet le 06 Nov 2009 11:38

Hello!
Je le réinstalle sur une machine virtuelle XP
Vous pouvez me mettre dans vos contacts messenger pour faire du OnLine !

Essayez d'accéder à http://www.france2.com et france3.com !

Pour bloquer l'accès à des sites "dangereux", on peut aussi utiiser le fichier hosts
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11344
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 12:18

Oui ... Le pare-feu ... C'était momentané ... Un pC sans beaucoup de fichiers importants ...
Mais vous avez raison ...

J'ai quand même vécu 25 ans sans pare-feu ! :oops:
J'ai COMODO depuis 6 mois ! :)

Sinon, je n'ai pas Messenger ... Vous voulez sans doute dire que je vous contact comme hier ?
Je pense que ce doit-être un plug-in de Firefox qui me permets de converser sur Messenger ...

Sinon, je suis obligé de m'absenter ce vendredi après-midi ...
Dès que possible, je vous contacte.
C'est sympa de pouvoir compter sur quelqu'un !

Merci.

A bientôt - J'espère en fin d'après-midi.
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar PapyNet le 06 Nov 2009 15:11

Hello!
Pour le pare-feu ne vous compliquez pas la vie et prenez celui qui est dans les Windows. TRES TRES largement suffisant pour le commun des internautes (dont je suis)

J'ai essayé de bloquer l'acces à saamu.net et je peux vous dire que cela fonctionne! Il ne faut pas oublier de faire Save !

Pour les url bloquées, il suffit de mettre wikipedia et toutes les url qui ont ce mot seront bloquées. Pareil ne pas oublier de faire save
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11344
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 16:46

Vous écrivez Saamu.net ... sans * après ? sans / ? dans la liste noire (de gauche) ?
Pour le save ... Je n'ai pas oublié.
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar PapyNet le 06 Nov 2009 16:58

Hello!
Dans la liste des sites bloqués, par dans celle des url, j'ai mis le nom du site : saamu.net
Dans celle des url, j'ai mis wikipedia car le blocage à lieu si l'url contient un des mots qui fait partie de la liste des mots "censurés"
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11344
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 17:14

Effectivement, si je mets Saamu.net dans la liste noire ... le blocage se réalise.
Par contre, lorsque je le retire de cette liste ... le blocage reste ... il faut redémarrer pour que cela prenne effet ?

Par contre un seul * dans la liste noire ne fonctionne pas !!!
J'ai pourtant choisi k9 web pour cela !
Pour qu'il bloque tout sauf la liste blanche.

k9 web m'indique qu'un caractère n'est pas permis ou trop long ... (en anglais)
Une autre astuce ? Un moyen de TOUT bloquer sauf la liste blanche ? Peut-être le fichier Hosts ?
Chez vous, cela donne le même chose que chez moi ?
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar PapyNet le 06 Nov 2009 17:59

Non, il suffit de cliquer sur la croix et le site est retiré de la liste. Ne pas oublier de faire save !

Maintenant il y a des paramètre de durée d'exclusion à régler
de qq minutes à permanent
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11344
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 18:31

De toute façon, il y a une alerte si on oublie le 'save'.

Sinon, tout marche bien ...
Sauf pour tout bloquer ... S'il y a une solution ... elle sera la bienvenue.

J'ai testé ... il reste encore le problème des images ... même si on met tous les paramètres les plus sévères.
Il me reste à régler aussi le problème des téléchargements ... mon 'grand' garçon est très sérieux ...
mais le deuxième télécharge à tour de bras !
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar Franc86 le 06 Nov 2009 19:01

"Tout bloquer" ... Je veux dire bloquer tous les sites sauf ceux en liste blanche.

Ce n'est pas dans l'esprit du filtrage. Il faut partir des blocages qui sont faits par K9, et y ajouter des autorisés, ou alors des "interdits" !, c'est à dire des exceptions

Je ne comprends pas très bien la distinction que vous faites entre "filtrage" et "blocage";
nous sommes bien entendu d'accord sur le principe, sur la logique;
mais cela se concrétise comment dans le paramétrage de k9 web?

Filtrage et blocage c'est la même chose. En fait un filtrage amène un blocage d'accès

Je crains de ne pas avoir compris certaines subtilités du paramétrage.
Dans web sites exceptions, je suppose que l'on introduit la liste noire et blanche de certains sites interdits/permis (avec éventuellement un *)
Dans URL keywords, je suppose que l'on introduit la liste noire des mots interdits dans l'URL ( pas d'analyse des mots dans le texte ? ).

Mais le comportement du logiciel ne répond pas à ce que j'attendais ... par exemple, dans le web sites exceptions :

j'introduis dans la liste noir (à gauche) tout wikipedia par exemple; j'ai donc fr.wikipedia.org/*
je mets en liste blanche (à droite) la page wikipedia-culture; j'ai donc fr.wikipedia.org/wiki/Portail:Culture
Je m'attends donc à ne plus avoir wikipedia sauf la page fr.wikipedia.org/wiki/Portail:Culture.
Lorsque j'essaie ... toutes les pages sont disponibles ! Et ... j'ai bien fait 'save' !

Si vous bloquez tout le site fr.wikipedia.org je pense qu'il ne tient pas compte des parties qui pourrait être dans liste blanche.
Maintenant la forme de votre url est étrange avec ses :

Je ne comprends pas pourquoi vous mettez :
"Maintenant la forme de votre url est étrange avec ses :" ? Il ne manque pas un caractère ? ou un petit mot ?
Vous vouliez peut-être dire : "Maintenant la forme de votre url est étrange avec ses * " ?

Par contre, URL Keywords fonctionne (presque) comme je m'y attends.
Si j'introduis *wikipedia* dans cette liste ... tout wikipedia est bloqué sauf la page en liste blanche.
Maintenant, si je mets un * (tout seul) dans la liste keywords ... il ne me bloque pas tout comme je m'y attendais.

regardez comment est utilisé le joker * ! c'est pas comme vous le croyez !

Quand vous parlez de joker ... c'est l'astérisque, la petite étoile * ?
Moi je mets un * devant et derrière pour tenir compte des caractères éventuels avant et après mon mot interdit.
Il me semble que ce * permet de tenir compte de n'importe quel caractère (qu'il y en ait un ou plusieurs) ... Je me trompe ?
Comment faites-vous de votre côté ?


----------------------------------------------------------------------------------------------------------------

"on est dans le tchat !" ...
Je ne comprends pas très bien ... Vous voulez dire que je ne m'exprime pas assez clairement ?
Je voulais dire que les messages suivent les messages, avec question et réponse et que cela serait mieux si on utilisait la fonction éditer comme je viens de le faire ici
Oui, c'est la première fois que je vois cela ... Je trouve que c'est plus structuré ... plus suivi.
Modifié en dernier par Franc86 le 07 Nov 2009 14:07, modifié 2 fois.
Franc86
*
*
 
Messages: 15
Enregistré le: 05 Nov 2009 16:59

Re: La liste noire ne fonctionne pas ...

Message non lupar PapyNet le 07 Nov 2009 13:20

*
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11344
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France


Retourner vers K9 Web protector

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités