A propos de votre Installation du SP1 de W7

A propos de votre Installation du SP1 de W7

Message non lupar PapyNet le 24 Fév 2011 16:35

Hello!
Vous avez installé le SP1, venez nous dire comment cela s'est passé
La méthode employée
et le résultat
Si vous avez rencontré des difficultés venez nous dire lesquelles




En ce qui me concerne le 16/2/2011 :
2 PC installés à partir du fichier iso téléchargé en passant par PowerIso pour un et VirtualCloneDrive pour l'autre
Sans problème pour aucun des 2, un Intégral et un Premium
Durée hors téléchargement, environ 30 minutes
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11346
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: A propos de votre Installation du SP1 de W7

Message non lupar alainbab le 24 Fév 2011 17:34

Bonjour

Installé SP1 hier via Windows update. Durée totale 35 minutes (téléchargement très lent, le serveur devait être embouteillé mais ensuite installation très rapide ). Aucun problème.
Cordialement et merci.
Avatar de l’utilisateur
alainbab
*****
*****
 
Messages: 578
Enregistré le: 21 Avr 2008 11:00
Localisation: Besançon

Re: A propos de votre Installation du SP1 de W7

Message non lupar jeanlouis0601 le 24 Fév 2011 18:32

Bonsoir,
SP1 installé depuis windows update aussi.
J'ai pas fait attention à la durée mais ca me semble fort proche de la 1/2h.
Tout s'est bien déroulé, aucun problème a signaler.
Image
Avatar de l’utilisateur
jeanlouis0601
 
Messages: 14
Enregistré le: 07 Mai 2008 21:58
Localisation: Comblain-au-pont, Liège, Belgique

Re: A propos de votre Installation du SP1 de W7

Message non lupar Papy40 le 24 Fév 2011 20:33

Bonjour

J'ai commencé par télécharger le sp1 en .exe, j'ai coupé la connexion Internet, fermé toutes les applications sauf antivirus et pare feu puis exécuté le sp1 sans aucun problème. Cette opération effectuée sur W7 Entreprise, W7 familial et W7 Starter, c'est déroulée en 1/2 heure environ sur chaque unité.
Cordialement - Claude - Papy_40 sur Skype -
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
http://papy40.wordpress.com - http://www.gigatribe.com/software/29/default
Avatar de l’utilisateur
Papy40
Fondateur
Fondateur
 
Messages: 1408
Enregistré le: 03 Avr 2008 17:25
Localisation: Mont de Marsan - Landes - FRANCE

Re: A propos de votre Installation du SP1 de W7

Message non lupar Bernard37 le 25 Fév 2011 17:15

Bonjour à tous,

Pour faire plaisir à mon maître le PAPYMASTER je vais mettre un petit mot (sur ordre), je suis passé sur sp1 sans pb mais il faut dire et redire que le maître était venu sur mon terrible engin et avait remis de l'ordre d'ailleurs je ne sais pas ce qu'il a fait exactement car comme disait un peu différemment Audiard quand on est con on ferme sa gueule.
A papy les mystères insondables de la micro et à moi les civilisations anciennes, la peinture et tout ce qui tourne autour.

En attendant merci à tous pour ce que vous faites et pour moi plus spécialement à Papy que je connais mieux.

Amitiés.

Bernard.
Modifié en dernier par Papy40 le 25 Fév 2011 18:47, modifié 1 fois.
Raison: Message déplacé dans le bon sujet
Bernard37
 
Messages: 1
Enregistré le: 30 Jan 2011 18:14

Re: A propos de votre Installation du SP1 de W7

Message non lupar Aski le 25 Fév 2011 18:00

Bonjour,

J'ai laissé le SP1 s'installer seul par Windows Update sur mon portable.
Je n'ai pris aucune précaution afin de me mettre dans les conditions habituelles d'une mise à niveau.
La totalité de l'opération a pris 1 h.
Aucun incident.
Cordialement
Aski
http://dechily.org/
Avatar de l’utilisateur
Aski
Administrateur
Administrateur
 
Messages: 999
Enregistré le: 06 Avr 2008 10:28
Localisation: 13490 Jouques

Re: A propos de votre Installation du SP1 de W7

Message non lupar Bernard@StCyr le 25 Fév 2011 23:29

Bonsoir,
J'ai lancé l'installation du Service Pack 1 avec Windows Update (KB976932).
Suis allé regarder la télé. A la pose pub j'ai redémarré la machine, l'installation s'est terminée sans histoire.
Pour l'instant RAS je retourne voir la télé.
Modifié en dernier par Bernard@StCyr le 26 Fév 2011 09:38, modifié 1 fois.
Ne dites jamais à votre ordinateur que vous êtes pressé ..... Il s'en fout
Avatar de l’utilisateur
Bernard@StCyr
**
**
 
Messages: 139
Enregistré le: 07 Mai 2008 08:39
Localisation: 83740 LA CADIERE D'AZUR

Re: A propos de votre Installation du SP1 de W7

Message non lupar Aski le 26 Fév 2011 08:35

Bonjour,

> J'ai lancé l'installation du Service Pack 1 avec Windows Update (KB976935).

Une petite rectification. Il s'agit de la KB976932.
Cordialement
Aski
http://dechily.org/
Avatar de l’utilisateur
Aski
Administrateur
Administrateur
 
Messages: 999
Enregistré le: 06 Avr 2008 10:28
Localisation: 13490 Jouques

Re: A propos de votre Installation du SP1 de W7

Message non lupar Kisios88 le 26 Fév 2011 15:54

;) Bonjour à tous.

J'ai bien installé le SP1 de Windows 7, grâce à Windows Update.
Tout va bien apparemment...

Une question se pose à moi : faut-il créer un nouveau Disque de Réparation du Système ?
Comme au moment de l'installation 1ère de mon PC portable Toshiba Windows 7 Premium ?
Je fais régulièrement des sauvegardes de mon image Système, sur mon disque dur externe.
La prochaine Image système que je vais effectuer sera donc avec le SP1 inclus.
Mais le disque réparation ? Ne faudrait-il pas en graver un nouveau depuis l'arrivée et l'insttalation du SP1 ?

Merci de vos bons conseils.

Kisios88. :)

 !  "PapyNet":
Il n'est pas nécessaire de refaire un CDRom de réparation de W7 car rien n'est changé avec le SP1
Kisios88
Avatar de l’utilisateur
Kisios88
***
***
 
Messages: 208
Enregistré le: 17 Avr 2009 22:59
Localisation: Paris

Re: A propos de votre Installation du SP1 de W7

Message non lupar Marc le 26 Fév 2011 23:08

Bonjour,

J'ai procédé via Windows Update.
Le tout s'est déroulé en ± 35 minutes sans intervale. Aucun problème à signaler lors de l'opération.
Depuis, tout fonctionne très bien.

Marc
Marc
*
*
 
Messages: 23
Enregistré le: 29 Mai 2008 05:00
Localisation: Saint-Hyacinthe, Québec, Canada

Re: A propos de votre Installation du SP1 de W7

Message non lupar dinosaure 1948 le 01 Mar 2011 18:51

Bonjour,

J'ai procédé à l'aide de Windows Update. Le téléchargement et l'installation se sont réalisés assez rapidement. Il faut dire que mon micro était à jour (windows update automatique).

Tout fonctionne normalement.
dinosaure 1948
 
Messages: 7
Enregistré le: 14 Mai 2008 13:58
Localisation: France - Montélimar

Re: A propos de votre Installation du SP1 de W7

Message non lupar wolfy34 le 15 Mar 2011 16:59

bonjour,
Cette installation, j'avais peur qu'elle ne sois galère....Car j'avais eu de sérieux problèmes lors de l'installation de la SP3 sur mon ordi de bureau sous windows XP.
Je suis sur un portable sous W7 -64. Et j'ai tenté le coup de l'installation par Windows up date. (Je suis relié à un routeur qui est sur mon ordi de bureau par wifi. )
1ère tentative : échec (le serveur devait être surchargé, ça ramait à mort...
2ème tentative, échec '( la connexion a été coupée.)
3ème tentative, le chargement a repris au point ou il a été arrêté précédemment et est allé jusqu'au bout. Ouf
A l'installation : aucun problème ...ça roule.
A bientôt à tous, et bravo pour ce site super intéressant
wolfy34
 
Messages: 5
Enregistré le: 15 Mar 2011 12:09

Re: A propos de votre Installation du SP1 de W7

Message non lupar PapyNet le 31 Mar 2011 09:28

Hello!

J'ai supervisé 2 mises à jour :

Celle de ma petite fille (Toshiba 64 bits) qui l'a fait d'elle même depuis Windows Update

Celle de ma fille (Asus ultra portable 32 bits) que j'ai faite en Assistance à distance, en téléchargeant le fichier depuis le lien indiqué sur le forum

RAS dans les 2 cas

J'ai ensuite supprimé les fichiers d'installation depuis l'outil de W7 Nettoyage de disque
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11346
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: A propos de votre Installation du SP1 de W7

Message non lupar CAHORSLOT le 31 Mar 2011 10:58

Bonjour,
J'ai téléchargé le SP1 à partir de Windows update, je l'ai ensuite installé et je n'ai eu aucun problème particulier.

Bonne journée.
Avatar de l’utilisateur
CAHORSLOT
*****
*****
 
Messages: 445
Enregistré le: 07 Aoû 2008 18:28

Re: A propos de votre Installation du SP1 de W7

Message non lupar andrejhy le 10 Juil 2011 18:24

Papy40 a écrit:Bonjour

J'ai commencé par télécharger le sp1 en .exe, j'ai coupé la connexion Internet, fermé toutes les applications sauf antivirus et pare feu puis exécuté le sp1 sans aucun problème. Cette opération effectuée sur W7 Entreprise, W7 familial et W7 Starter, c'est déroulée en 1/2 heure environ sur chaque unité.


Hello,

Sur mon Netbook (ACER Aspire ONE), je n'arrive pas à faire installer le SP1 par Windows update.

Je reçois toujours le code d'erreur 800B0100 !

Où peut-on télécharger le "SP1.exe" pour essayer le l'installer autrement que par l'update automatique ?

Merci

André
Avatar de l’utilisateur
andrejhy
****
****
 
Messages: 333
Enregistré le: 14 Mai 2008 08:26
Localisation: 59139 WATTIGNIES

Re: A propos de votre Installation du SP1 de W7

Message non lupar Schmoupie le 10 Juil 2011 19:47

Bonjour,

C'est par ici http://saamu.net/topic2722.html
Bien à vous,
Bernardo
***********************************************************************************************************
Le doute est le commencement de la sagesse (Aristote)
Avatar de l’utilisateur
Schmoupie
****
****
 
Messages: 315
Enregistré le: 08 Avr 2008 12:54
Localisation: Velars-sur-Ouche (Côte-d'Or)

Re: A propos de votre Installation du SP1 de W7

Message non lupar Papy40 le 10 Juil 2011 19:48

Bonjour

Vas voir ici topic2722.html#p14701
Cordialement - Claude - Papy_40 sur Skype -
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
http://papy40.wordpress.com - http://www.gigatribe.com/software/29/default
Avatar de l’utilisateur
Papy40
Fondateur
Fondateur
 
Messages: 1408
Enregistré le: 03 Avr 2008 17:25
Localisation: Mont de Marsan - Landes - FRANCE

Re: A propos de votre Installation du SP1 de W7

Message non lupar laozi le 15 Fév 2013 13:23

bonjour,
info sur la validité du SP1:
http://www.pcinpact.com/news/77568-wind ... upport.htm
cdt
trop loin à l'est c'est l'ouest ؟ (Lao Tseu)
Avatar de l’utilisateur
laozi
****
****
 
Messages: 279
Enregistré le: 03 Nov 2012 11:00

Re: A propos de votre Installation du SP1 de W7

Message non lupar Aski le 15 Fév 2013 14:27

Bonjour,

Merci !
Voici un lien qui permet de connaître cette information pour toutes les versions
http://support.microsoft.com/lifecycle/search/default.aspx?sort=PN&alpha=windows+7&Filter=FilterNO
Cordialement
Aski
http://dechily.org/
Avatar de l’utilisateur
Aski
Administrateur
Administrateur
 
Messages: 999
Enregistré le: 06 Avr 2008 10:28
Localisation: 13490 Jouques


Retourner vers Windows 7

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités