Edge 15 n'aime pas Webmail

Edge 15 n'aime pas Webmail

Message non lupar Pyanepsion le 19 Avr 2017 07:24

Bonjour, à tous.

Windows 10 vient chez moi de connaitre une mise à jour automatique majeure. Dans Edge, les sites préférés ont disparu des favoris, et, plus embêtant, il semble qu’il existe un bogue dans la fonction de coupé-collé.

Image
J’utilise Webmail RoundCube. Depuis cette mise à jour, le collé d’un texte externe en mode d’édition HTML convertit les caractères accentués, et la recopie d’un message sur lui-même amène même un artéfact, le tout surligné ici en jaune.

En mode Texte, le bogue disparait (mais on perd aussi, bien sûr, la mise en forme).

Sur ce même Windows, Webmail fonctionne parfaitement avec le navigateur Chrome, que ce soit en mode éditeur HTML ou Texte.
Sur un autre Windows, pas encore mis à jour, Webmail fonctionne parfaitement avec Edge, que ce soit également en mode éditeur ou Texte.

Nouvelle version
Windows 10 Version 1703
Navigateur utilisé : Microsoft Edge 40.15063.0.0. Microsoft EdgeHTML 15.15063.

Type d’éditeur Webmail : HTML
1. Les lettres accentuées collées depuis une source externe (Excel) ne sont plus reconnues.
2. La recopie du propre texte de Webmail sur lui-même n’est plus reconnue.

Type d’éditeur Webmail : Texte
1. Les lettres accentuées collées depuis une source externe (Excel) sont bien reconnues.
2. La recopie du propre texte de Webmail sur lui-même est bien reconnue.

Précédente version
Windows 10 version 1607
Navigateur utilisé : Microsoft Edge 38.14393.1066.0. Microsoft EdgeHTML 14.14393.

Type d’éditeur : HTML ou Texte
1. Les lettres accentuées collées depuis une source externe (Excel) sont bien reconnues.
2. La recopie du propre texte de Webmail sur lui-même est bien reconnue.

Comment corriger cette erreur ? Merci pour votre aide.
Mais je vous le demande : peut-on encore parler de police sans sérifs ? (Le Corrigeur, mai 2012)
Avatar de l’utilisateur
Pyanepsion
*
*
 
Messages: 42
Enregistré le: 05 Aoû 2015 08:32
Localisation: Clermont-Ferrand

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 19 Avr 2017 10:26

Hello!
Difficile de reproduire le pb, car je n'utilise pas ce webmail
Mais les exemples me font penser au jeu de caractères utilisé dans l'encodage du texte


Essais depuis edge d'une note web :
l'affichage des caractères accentués
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar Pyanepsion le 20 Avr 2017 08:53

Cela y ressemble. Le bogue vient apparemment d’une mauvaise réponse du module HTML de Edge puisqu’en texte brut (Texte en clair), cela fonctionne, et avec d’autres navigateurs ou une ancienne version de Edge, cela fonctionne également.
Mais je vous le demande : peut-on encore parler de police sans sérifs ? (Le Corrigeur, mai 2012)
Avatar de l’utilisateur
Pyanepsion
*
*
 
Messages: 42
Enregistré le: 05 Aoû 2015 08:32
Localisation: Clermont-Ferrand

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 20 Avr 2017 09:16

Hello!
OK, je vais faire des essais mais pas avant la semaine prochaine. Si c'est un bug, il faudra du temps pour le corriger
donc en attendant utilisez IE 11 de W10
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 20 Avr 2017 13:12

Hello!
Je viens de faire des essais et effectivement avec edge cela merde (le support de l'UTF8 ne semple pas pris en compte
et au lieu de copier le "texte" il copie du code

Je vais faire remonter le pb mais cela sera très long car il faut se faire comprendre par des "english"
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar Pyanepsion le 23 Avr 2017 08:14

Edge vient de me demander un avis sur son utilisation. J’ai répondu que je l’appréciais excepté sur ce problème récent. À noter à ce propos que plusieurs fabricants d’outils de traitement de l’écrit signalent également ce bogue de recopie. Espérons que tout cela accéléra sa résolution, car cela oblige en attendant à utiliser Chrome ou un autre ordinateur avec une ancienne version de Edge dès que l’on doit utiliser Webmail.
Mais je vous le demande : peut-on encore parler de police sans sérifs ? (Le Corrigeur, mai 2012)
Avatar de l’utilisateur
Pyanepsion
*
*
 
Messages: 42
Enregistré le: 05 Aoû 2015 08:32
Localisation: Clermont-Ferrand

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 23 Avr 2017 08:38

hello!
pourquoi pas IE11, il fonctionne très bien et il est installé sous W10
 !  "PapyNet":
J'ai fait remonter votre pb chez MS
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 27 Avr 2017 07:53

Hello!
Voila une partie la réponse que j'ai obtenu :

Dans le cas signalé par vous, nos experts ont confirmé un possible dysfonctionnement et les utilisateurs qui ont ce problème de coller le texte dans Microsoft Edge à l'aide du logiciel en ligne Webmail RoundCube doivent utiliser notre Hub de commentaires afin de signaler le problème. Une fois signalé, ils ont la possibilité de créer un lien qui correspond à ce bug et de partager ce lien, afin que les autres utilisateurs puissent le confirmer aussi.

site hub :https://www.microsoft.com/fr-fr/store/p/feedback-hub/9nblggh4r32n?SilentAuth=1&wa=wsignin1.0
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar Pyanepsion le 06 Mai 2017 18:14

Le bogue ne se limite pas à Edge.
QuarkXPress ne reconnait plus un fichier créé avec lui-même sur cette nouvelle version de Windows. Le même QuarkXPress sur un autre ordinateur d'avant la mise à jour de Windows reconnait bien le fichier.
Glary bloque sur le nettoyage des fichiers temporaires de Edge. Le même Glary sur un autre ordinateur d'avant la mise à jour de Windows ne bloque pas.
Pour éliminer tout problème résultant d'un autre logiciel, j'ai réinitialisé Windows 10 avec nettoyage du système puis je n'ai installé que Microsoft office, et QuarkXPress.
Mais je vous le demande : peut-on encore parler de police sans sérifs ? (Le Corrigeur, mai 2012)
Avatar de l’utilisateur
Pyanepsion
*
*
 
Messages: 42
Enregistré le: 05 Aoû 2015 08:32
Localisation: Clermont-Ferrand

Re: Edge 15 n'aime pas Webmail

Message non lupar PapyNet le 07 Mai 2017 07:17

Hello!
Remontez les pbs avec le Hub commentaires. C'est la seule solution pour les bugs avérés
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11107
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Edge 15 n'aime pas Webmail

Message non lupar Pyanepsion le 08 Mai 2017 15:20

Glary et Quark avait contacté Microsoft qui leur avait alors aussitôt donné une rustine le 18 avril 2017. Espérons que Microsoft soit un peu plus réactif avec le grand public pour corriger également Edge. Pour ma part, ce problème est apparu lors de la mise à jour automatique de Edge justement à cette date.

Voici les instructions que m’a données Quark.
Quark a écrit:
Cliquez avec le bouton droit de la souris sur le menu Extraire tout. Cela décompressera le fichier appelé « Win_10_1703_QuarkXPress Fix.txt ».
Doublecliquez dessus pour vérifier que le fichier contient l’entrée suivante :

Code: Tout sélectionner
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\.NETFramework]
"UseLegacyJit"=dword:00000001

(si vous trouvez un autre texte, n’appliquez pas le correctif, et contactez-nous à support@quark.com)
Fermez votre texteur et renommez le fichier « Win_10_1703_QuarkXPress Fix.reg »
(renommez simplement l’extension de fichier .txt en .reg).
Double-cliquez sur le fichier .reg pour installer le correctif et acceptez l’avertissement.


De son côté Microsoft déclarait le 18 avril :
Microsoft a écrit:De notre côté, nous avons la solution dans la branche d'entretien et nous discutons quand cela sera disponible pour les clients Win10. Donc, oui, nous traitons cela comme un bogue significatif et nous travaillons activement à résoudre le problème aussi rapidement que nous le pouvons raisonnablement.
Mais je vous le demande : peut-on encore parler de police sans sérifs ? (Le Corrigeur, mai 2012)
Avatar de l’utilisateur
Pyanepsion
*
*
 
Messages: 42
Enregistré le: 05 Aoû 2015 08:32
Localisation: Clermont-Ferrand


Retourner vers Navigateurs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités