[Résolu] Problème création image disque

[Résolu] Problème création image disque

Message non lupar Dan34 le 10 Oct 2018 10:15

Bonjour,
depuis l’installation de W10 Version 1809, lors de la création d'une image système,
j'ai un message d'erreur 0x80070013 avec l'indication: «media protégé en écriture»,
ce qui n'est pas le cas.

Je crée les I.S sur un disque dur externe, et je n'ai jamais eu de problème auparavant.
J'ai fait un essai avec un autre lecteur externe, → même problème.

Pourtant , le problème est erratique,
car par 2 fois j'ai pu créer une I.S sur chacun des lecteurs, avec les message :
«la sauvegarde s'est exécutée normalement».

C'est à ni rien comprendre . Que se passe-t-il ?
Merci d'avance pour votre aide.
Modifié en dernier par Dan34 le 11 Oct 2018 06:14, modifié 1 fois.
______________________________________________________________________________________________________________
Signé : Dan34 -Montpellier (France)
Dan34
 
Messages: 9
Enregistré le: 31 Jan 2017 07:32
Localisation: Montpellier - France

Re: Problème création image disque

Message non lupar PapyNet le 10 Oct 2018 11:25

Hello!
quelle méthode utilisez-vous pour faire vos images système ?
par exemple est-elle intégrée à la sauvegarde de fichiers ?

Avez vous fait la mise à jour de ce matin ?
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11432
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème création image disque

Message non lupar Dan34 le 10 Oct 2018 13:11

Bonjour,
merci pour la rapidité de la réponse.
- la création de l'image disque est faite au travers de la sauvegarde
- je n'ai pas encore installé la mise à jour du 10/10/2018,
car
j'ai vu sur le forum de la Communauté Windows que mon problème
était déjà signalé par plusieurs utilisateurs
et que cette mise à jour ne le résout pas. Voir le message de André Albert Legrand ci-dessous

10 octobre 2018. Nouvelle installation de la version 1809 de Windows 10.
L'erreur "0x80070013" persiste et signe avec cette "2ème" installation de la version 1809 !
On aurait pu espérer voir le problème résolu du fait du redéploiement ? Ce n'est héla pas la cas.

Je vais installer cette mise à jour, mais j'espère un correctif de la part de Microsoft.
Avez-vous une idée de solution possible ?
Merci pour votre aide.
______________________________________________________________________________________________________________
Signé : Dan34 -Montpellier (France)
Dan34
 
Messages: 9
Enregistré le: 31 Jan 2017 07:32
Localisation: Montpellier - France

Re: Problème création image disque

Message non lupar papy 83 le 10 Oct 2018 17:06

Hello,
Migré en 1809 sans soucis.Juste un petit pb de pilote graphique pour mon pc.
Tout est là.
Le pc aussi n'a pas été détruit.
J'ai fait une IS avec l'outil de W7 et tout s'est bien passé. (Sauf la restauration de l IS bien sûr).
Pas encore eu le temps de tout voir.
Cdlt
Amicalement --Martin--
*********************
« La vie est un bien perdu pour celui qui ne l’a pas vécu comme il aurait voulu ». Mihai Eminescu
Avatar de l’utilisateur
papy 83
****
****
 
Messages: 313
Enregistré le: 07 Mai 2008 13:35
Localisation: Brignoles - Var - France

Re: Problème création image disque

Message non lupar Dan34 le 10 Oct 2018 17:16

Bonjour,

si je crée l'image système en utilisant cette option dans le panneau :
Sauvegarder et restaurer (Windows 7)
le problème n'apparait pas .
Cette information permet-elle d’imagier une solution.
Merci d'avance pour votre aide.
______________________________________________________________________________________________________________
Signé : Dan34 -Montpellier (France)
Dan34
 
Messages: 9
Enregistré le: 31 Jan 2017 07:32
Localisation: Montpellier - France

Re: Problème création image disque

Message non lupar PapyNet le 11 Oct 2018 04:50

Dan34 a écrit:Bonjour,

si je crée l'image système en utilisant cette option dans le panneau :
Sauvegarder et restaurer (Windows 7)
le problème n'apparait pas .


Je ne suis pas sur de comprendre, vous voulez dire que dans ce cas cela fonctionne ?
comment faisiez vous dans les autres cas ?

Je n'ai aucun problème avec les IS
et svp mettez les liens des sujets que vous avez visité et qui évoquent le problème
je ne peux pas faire de recherche car l'application hub commentaires est défaillante !
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11432
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème création image disque

Message non lupar Dan34 le 11 Oct 2018 06:12

Bonjour,
votre commentaire m'a fait réaliser que, dans mon esprit
j'assimile "Sauvegarde" (des fichiers, en incluant une Image Système)
à "Création d'une Image Système"
alors que ce sont 2 concepts différents.

Donc ma formulation du problème est erronée.
La création d'une IS avec l'outil W7 fonctionne.
Donc je passe le problème en "Résolu".
Par contre la "Sauvegarde" des fichiers est défaillante.

Merci de votre aide, qui m'a permis d'améliorer ma connaissance.
______________________________________________________________________________________________________________
Signé : Dan34 -Montpellier (France)
Dan34
 
Messages: 9
Enregistré le: 31 Jan 2017 07:32
Localisation: Montpellier - France

Re: Problème création image disque - [Résolu]

Message non lupar PapyNet le 11 Oct 2018 06:29

Hello!
OK, perso jamais conseillé d'utiliser la sauvegarde des fichiers depuis l'origine de cette fonctionnalité qui a plus de 20 ans
lisez le sujet séparation du moteur et du carburant et vous verrez l'utilisation d'un outil de synchronisation (synctoy) très efficace, mais il en existe bien d'autres
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 11432
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France


Retourner vers Windows 10

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité