[Résolu] Problème de son Windows 10 (1903)

[Résolu] Problème de son Windows 10 (1903)

Message non lupar LCENET le 09 Mar 2020 18:56

Bonjour,
Depuis 2 semaines : plus de son sur mon portable (W10). Après avoir tout essayé : désinstallation ré-installation des pilotes, mise à jour, activation - désactivation des services Windows etc...
Quelqu'un connais t-il le même problème ? Solution ?
Merci pour l'aide.
Cordialement.
LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: Problème de son Windows 10 (1903)

Message non lupar PapyNet le 10 Mar 2020 08:32

Hello!
On va commencer par faire un état des lieux
en suivant cette procédure : http://www.saamu.net/topic1545.html
et pour commencer faites l'étape 1 http://www.saamu.net/topic8040.html

nous attendons le lien de l'hébergement de la prise de sang !
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 730
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème de son Windows 10 (1903)

Message non lupar LCENET le 11 Mar 2020 11:45

Bonjour,

Voici le lien de téléchargement : https://lotus.wetransfer.com/downloads/ ... 257/aad6f7

Cordialement.
LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: Problème de son Windows 10 (1903)

Message non lupar PapyNet le 11 Mar 2020 12:11

Hello!
Faites l'étape 3 et mettez ici le lien d'hébergement des 2 rapports zhpcleaner et celui d'une nouvelle prise de sang (zhpdiag)
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 730
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème de son Windows 10 (1903)

Message non lupar LCENET le 11 Mar 2020 15:13

Etape 3 réalisée.
Voici le lien des 2 fichiers : https://lotus.wetransfer.com/downloads/ ... 203/136c5b
LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: Problème de son Windows 10 (1903)

Message non lupar LCENET le 11 Mar 2020 15:24

LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: Problème de son Windows 10 (1903)

Message non lupar PapyNet le 11 Mar 2020 16:34

Hello!
On tenter de supprimer qq traces
étape 4 [url]Zhpfix topic8043.html[/url]

Supprimé


Mettez le rapport zhpfix et celui d'une nouvelle prise de sang (zhpdiag)

Il faudrait essayer de passer en 1909, car le version 20xx ne vas pas tarder
Il y a un sujet sur le saamu pour le faire si cela n'est pas proposé par Windows Update
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 730
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème de son Windows 10 (1903)

Message non lupar LCENET le 11 Mar 2020 19:33

Lien vers les 2 deniers rapports : https://we.tl/t-sp7lAmgOz3
LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: Problème de son Windows 10 (1903)

Message non lupar PapyNet le 12 Mar 2020 08:22

Le PC est clean
Si votre problème existe toujours, passez en 1909
car je préfère chercher des solutions sur un PC à jour

Suivez ce sujet : http://www.saamu.net/topic8259.html

Après le nettoyage, redémarrez votre PC et regardez dans Windows Update si la mise à jour pour 1909 vous est proposée
si c'est le cas appliquez la
sinon utilisez la méthode avec ISO
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 730
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème de son Windows 10 (1903)

Message non lupar LCENET le 18 Mar 2020 23:25

Bonjour,

Retour sur ce post pour quelques nouvelles de mon PC / Windows10 :
Après avoir tout tenté pour réactiver le son, je me suis aperçu que mon réseau Wifi était en connexion limitée. Malgré l’icône n'indiquant plus les ondes Wifi mais une planète barrée, je pouvais naviguer sur internet malgré tout.
J'ai sauvegardé mes documents et restauré Windows d'origine. Et là miracle, le son est revenu. Mais le bogue Wifi persistait.
Mes malheurs coïncidaient avec le remplacement de ma Livebox. Seule différence : activation par défaut par Orange de l'IPV6.
J'ai désactivé le protocole IPV6 sur les 2 cartes réseau (Ethernet et Wifi), redémarrage du PC et bingo ! Tout refonctionne.
Depuis, mise à jour vers la 1909 comme préconisé.

Donc si même problème, ne pas hésiter à supprimer l'IPV6... en l'attente d'une solution Microsoft ou Orange ?
Merci pour l'accompagnement.
Cordialement,
LCENET
 
Messages: 6
Enregistré le: 09 Mar 2020 18:45
Localisation: Normandie, France

Re: [Résolu] Problème de son Windows 10 (1903)

Message non lupar PapyNet le 19 Mar 2020 12:24

Hello!
Merci pour le feedback
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 730
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France


Retourner vers Windows 10

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité