[Résolu] Problème réseau local Win10Pro64b

[Résolu] Problème réseau local Win10Pro64b

Message non lupar jpkan le 27 Avr 2020 13:54

Bonjour à tous

Problème basique de débutant que je n’arrive pas à résoudre … 1 PC fixe, 1 PC tablette (les 2 étant sous dernière version de W10 Pro 64bits) et un NAS sur mon réseau privé chez moi.

Sur le fixe je vois bien le NAS et la tablette et peut y accéder (moyennant initialement des manips manuelles – ça ne s’est pas fait automatiquement malgré mes réglages de découverte réseau etc …) mais la tablette ne voit pas le fixe ni le NAS ….

Une piste SVP pour que tout soit vu sur les 2 PCs et que les échanges/accès fichiers puissent se faire d’un sens comme de l’autre ?

Le réseau est en filaire (via CPL et via un adaptateur USB/Ethernet sur la tablette) et même si je passe la tablette en WiFi ça fait pareil

Autre chose et je ne sais pas si ça une incidence : Dans « centre de réseau et partage » le nom du réseau privé est le même sur les 2 machines (j’ai modifié dans les 2 bases de registres) mais le nom des connexions n’est pas le même (Ethernet 2 sur le fixe et Ethernet 3 sur la tablette)

Désolé de mon ignorance et un grand merci d’avance !
Jean-Patrick
jpkan
 
Messages: 5
Enregistré le: 27 Avr 2020 13:41
Localisation: Moulins

Re: Problème réseau local Win10Pro64b

Message non lupar PapyNet le 28 Avr 2020 07:31

Hello!
les bricolages dans la base de registre me font peur !
Regardez ceci : http://www.saamu.net/topic8175.html
et donnez le résultat des courses

Donnez également la marque le modèle et le niveau de firmware de votre NAS
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 614
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème réseau local Win10Pro64b

Message non lupar jpkan le 28 Avr 2020 09:43

Merci pour ces infos

alors je commence avec mes réponses :
le NAS est un synology DS416Play version DSM 6.2.2-24922 Update 4

Voilà ce que donne Advanced IP Scanner sur les 2 PCs :
Image

A gauche le fixe (Dipa fixe) et à droite la tablette (Surface Pro4). Le nom du NAS est DS416Play
La tablette voit bien le fixe et le NAS sur ces écrans (mais pas dans mon voisinage réseau)
Sur l’écran de l"analyse du fixe il ya bien la tablette mais en inactive .....

Et maintenant que dois je faire ? y a til qqchose de suspect ?

Un grand merci d'avance
Jean-Patrick
jpkan
 
Messages: 5
Enregistré le: 27 Avr 2020 13:41
Localisation: Moulins

Re: Problème réseau local Win10Pro64b

Message non lupar PapyNet le 28 Avr 2020 11:16

Hello
il faudrait développer comme dans mon exemple
et passer en revue tout ce que j'indique

Vous avez avast ? sortez le et utilisez windows defender qui est très très largement suffisant
Windows 10 version 2003 ? vous êtes certain ?

Pour faire en état des lieux
faites une prise de sang du PC on verra ensuite la tablette
http://www.saamu.net/topic8040.html
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 614
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème réseau local Win10Pro64b

Message non lupar jpkan le 28 Avr 2020 13:57

Re Merci !

je ne comprends pas quand même car mon problème devrait être simple (2 pc + un nas en réseau) voire basique. Cette config marche depuis des années chez moi avec ce fixe et divers pc portables et tablette surface pro2. depuis que j'ai mis cette nouvelle tablette (une surface pro 4 de Microsoft en plus !) j'ai ce souci ... il devrait y avoir un petit réglage qui m’échappe non ?

j'en reviens à votre message :
sur mon fixe : WIn 10 pro 64 bits version 2004 (Insider Program)
sur ma tablette : Win 10 pro 64 bits version 1909 installé fraichement il y a qqs jours
oui je tourne avec Avast (free) sur les 2 PCs + defender

concernant l'analyse en développé elle donne ceci (à gauche le fixe (Dipa fixe) à droite la tablette (surface pro4) et la NAS = Ds416play) :
Image

bizarre ça donne pas le même détail des 2 côtés ..... ça vous parle ?

ensuite je voulais montrer les 2 voisinages réseau (à gauche pour le fixe, à droite pour la tablette) :
Image

Il y a bien les mêmes choses des 2 côtés mais pas les ordinateurs sur la tablette et c'est ça qui me manque ..... pourtant la tablette voit bien le fixe et le nas mais pas en tant que pc accessibles par le gestionnaire de fichiers .....

Merci encore pour votre temps/patience !
Jean-Patrick
jpkan
 
Messages: 5
Enregistré le: 27 Avr 2020 13:41
Localisation: Moulins

Re: Problème réseau local Win10Pro64b

Message non lupar PapyNet le 28 Avr 2020 17:00

Hello!
On n'installe pas une version insider sur un pc qu'on utilise en exploitation courante
Je vais regarder si les paramètres n'ont pas changé (il y avait une cumulative ce matin

avec W10 on utilise Defender et surtout pas avast !
donc désinstallez le sur vos 2 PC

j'attends la prise de sang

et je regarde asap vos tableaux
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 614
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème réseau local Win10Pro64b

Message non lupar PapyNet le 28 Avr 2020 17:03

Hello!
On n'installe pas une version insider sur un pc qu'on utilise en exploitation courante
Je vais regarder si les paramètres n'ont pas changé (il y avait une cumulative ce matin

avec W10 on utilise Defender et surtout pas avast !
donc désinstallez le sur vos 2 PC

j'attends la prise de sang

et je regarde asap vos tableaux

ILS SONT illisibles
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 614
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème réseau local Win10Pro64b

Message non lupar jpkan le 28 Avr 2020 17:11

OK Merci bien Georges
je vais me débrouiller .. j'ai du temps en ces périodes de confinement !!
Jean-Patrick
jpkan
 
Messages: 5
Enregistré le: 27 Avr 2020 13:41
Localisation: Moulins

Re: Problème réseau local Win10Pro64b

Message non lupar PapyNet le 29 Avr 2020 06:34

Hello!
comme vous voulez
mais sachez que la mise en réseau est essentiellement une affaire de méthode
regardez ceci dès fois que .....
http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2063




Vous êtes passé en 1909 sur la surface et depuis vous avez des pbs avec le réseau
il est possible que certains paramètres réseau aient changé, en particulier le smb1
regardez de ce côté
Bien cordialement
Georges (P@py.net)
La Connaissance s'accroît quand on la partage (Socrate)
Avatar de l’utilisateur
PapyNet
Fondateur
Fondateur
 
Messages: 614
Enregistré le: 03 Avr 2008 16:41
Localisation: Machecoul France

Re: Problème réseau local Win10Pro64b

Message non lupar jpkan le 29 Avr 2020 12:00

Ok tout compte fait j'ai résolu mon problème ...

Il suffisait d'activer toutes les fonctionnalités de type "smb" sur les 2 PCs de la même manière

Merci encore
Jean-Patrick
jpkan
 
Messages: 5
Enregistré le: 27 Avr 2020 13:41
Localisation: Moulins


Retourner vers Windows 10

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités