Un de mes DD externe ne démarre pas automatiquement

Unité centrale, ses composants et les périphériques

Un de mes DD externe ne démarre pas automatiquement

Message non lupar AlainF le 05 Juin 2020 13:29

Bonjour,
Un de mes disques durs externe ne démarre pas automatiquement. Je l'ai changé de prise USB, c'est pareil.
Il est bien alimenté puisque le voyant est allumé.
Déjà, avec W10-1903, j'avais ce problème de temps à autres.
Je suis obligé de débrancher la prise d'alimentation puis de la rebrancher et là il est reconnu immédiatement.
Une idée ?
Merci
AlainF
 
Messages: 11
Enregistré le: 26 Jan 2013 12:00
Localisation: 92700 France

Re: Un de mes DD externe ne démarre pas automatiquement

Message non lupar Georges News le 05 Juin 2020 17:06

Bonjour.

Dans votre Gestionnaire de périphériques, décochez la case "Autoriser ..... " de tous vos concentrateurs USB racine :
Image

Il y a de fortes chances que ça aille mieux après.
Avatar de l’utilisateur
Georges News
*
*
 
Messages: 32
Enregistré le: 05 Juin 2011 17:26
Localisation: Essonne, France

Re: Un de mes DD externe ne démarre pas automatiquement

Message non lupar AlainF le 06 Juin 2020 09:30

Bonjour,
Ce matin le disque avait été reconnu sans rien faire.
J'ai suivi vos recommandations et je vais voir très vite si la manœuvre est efficace.
Je vous tiendrai au courant.
Merci infiniment pour votre aide parfaitement documentée.
AlainF
 
Messages: 11
Enregistré le: 26 Jan 2013 12:00
Localisation: 92700 France

Re: Un de mes DD externe ne démarre pas automatiquement

Message non lupar Georges News le 06 Juin 2020 10:21

Bonjour.
OK, vous confirmerez.
Parce que si c'est pas ça, l'adaptateur USB/SATA (le boitier) de votre HDD pourrait bien être en cause.
Avatar de l’utilisateur
Georges News
*
*
 
Messages: 32
Enregistré le: 05 Juin 2011 17:26
Localisation: Essonne, France


Retourner vers Matériels & Périphériques

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités